Difference between revisions of "Requirements"

From Commander4j Wiki
Jump to: navigation, search
m (Reverted edits by 13.7.143.254 (talk) to last revision by 183.171.240.2)
Line 1: Line 1:
zaU1wR  <a href="http://sgxktfprlsef.com/">sgxktfprlsef</a>
+
[[Category:Commander4j]]
 +
=== Database (Required)===
 +
* [[mySQL]]
 +
* [[MSSQL]]
 +
* [[Oracle]]
 +
 
 +
=== Java (Required) ===
 +
* Version 1.6 or above
 +
 
 +
=== Tomcat (Optional) ===
 +
* Version 6 or above
 +
 
 +
=== Wireless Barcode Scanners (Optional) ===
 +
* Motorola (Symbol) MC9050
 +
* Motorola (Symbol) MC9060
 +
* Motorola (Symbol) MC9090
 +
* Motorola (Symbol) VC5090
 +
 
 +
=== Motorola (Symbol) Pocket Browser (Optional) ===
 +
* Industrial (Kiosk Mode) Web Browser for Scanners

Revision as of 10:08, 7 October 2012

Database (Required)

Java (Required)

  • Version 1.6 or above

Tomcat (Optional)

  • Version 6 or above

Wireless Barcode Scanners (Optional)

  • Motorola (Symbol) MC9050
  • Motorola (Symbol) MC9060
  • Motorola (Symbol) MC9090
  • Motorola (Symbol) VC5090

Motorola (Symbol) Pocket Browser (Optional)

  • Industrial (Kiosk Mode) Web Browser for Scanners